Skip to content

Ask an Expert Transalp 400 loses power Technical

You are in... Forums > Ask an Expert > Technical > Transalp 400 loses power

Got something to say?

Got something to say?

Go to most recent reply

Jerrard

Joined:

Aug 09

Posts: 6

Jerrard says:

Transalp 400 loses power

Hi, my Transalp 400 XLV has a small flat spot at about 5000 rpm, it goes through that then at about 7000 rpm, it feels like it has a govenor, it just will not rev. I have tried applying the choke slightly, no effects. The carbs have been tuned and sync'd, plugs are new, vacuum lines replaced....I know it's a 400 (Bros motor) and shouldn't expect any neck breaking acceleration, but this flat spot is really bad..Any information or help regarding this would be really appreciated..

Cheers..

Reply to this Topic  
  • Posted 5 years ago (16 August 2009 08:57)

Post a message in Technical

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
kcmc

Joined:

Jan 08

Posts: 7225

kcmc says:

HONDA TRANSALP XL400V JAPANESE MARKET YEAR?

Hi Jerrard

Who ever you had to tune,and synchronise the carbs should strip and clean them,and service the air filter.Check the choke slide diaphragms for pin holes or perishing.They may not be lifting all the way up giving full throttle.Check carb intakes for restricters,and possibly the exhaust headers also.With your bike being a Japanese market only,it could have an electronic restriction somewhere.Good Luck

K.C.:tongue:  

Reply to this Topic
Jerrard

Joined:

Aug 09

Posts: 6

Jerrard says:

transalp XL400V

Thanks KC for your advice. It's a '93 model. I will strip the carbs and check the choke diaphrams, intakes etc..If it does have an electrical governor, is there any way I can tell if it has (part numbers, etc)? Do you know if the CDI boxes on the Bros 400 is the same as the Transalp 600 motors? Just thinking that if all fuel related issues are OK, I may try to change some electrical components?

Thanks again,

Jerrard

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices