Skip to content

Ask an Expert meta alarm problems Bike accessories

You are in... Forums > Ask an Expert > Bike accessories > meta alarm problems

Got something to say?

Got something to say?

Go to most recent reply

rustysheriffsbadge

Joined:

Jul 10

Posts: 6

meta alarm problems

hi, i have a meta m357t alarm that has been fitted to my gsxr for about 7 years. it has just started playing up and will not respond to the key fobs. i have replaced the batteries and have also charged the bike battery incase either were affecting the alarm. it seems that if i use the method to cancel the sleep mode it will sometimes operate the alarm,however if i ride the bike when i try to repeat this process it will not work and i have to leave it for a period of time then it randomly works when the ignition is on. i have the override code but have broken the wire to the led so cant use this method. phoned my local dealer who says its probably the internal battery that cannot be fixed and am loooking at £150+ the unwire it or buy a replacement alarm (expensive). are these my only options? any help would be gratefully appreciated thanks jamie.

Reply to this Topic  
  • Posted 4 years ago (25 July 2010 15:59)

Post a message in Bike accessories

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
triumphrider600

Joined:

Feb 09

Posts: 550

hi and welcome

I would suggest going on to the Meta website and have a look at their accessories section. I know with the datatool alarms you can purchase a new board and reset the alarm to fit.

 

Tom

Reply to this Topic
PhilSanders

Joined:

Mar 12

Posts: 1

PhilSanders says:

Still happening

I know this post is 2 years old but I've just had this problem, so others with a similar problem might find this info useful:

I had a similar problem with my Meta m357t alarm, it just stopped responding to the fob (after a spell in sleep mode and a flat battery), I'd changed the batteries and considered the fact the fob might be broken (but a helpful alarm chap I found in a local shop tested the fob, which was still working), I then decided to remove the alarm and check over the connections etc which all seemed fine, so I just left it disconnected for a day. When I plugged it back in hey-presto, it has come back to life. So if your alarm stops responding I suggest removing it/disconnecting it from the wiring loom at the alarm end and leave it for a day and see if that helps. I spent ages looking for a solution online, so hopefully this might help someone.

Phil

Reply to this Topic
James600zx

Joined:

Sep 07

Posts: 2737

James600zx says:

Spiked.

PhilSander's problem (and his cure) sounds like what DataTool call a "spiked" alarm battery (FAQ#10) caused by charging the bike battery without removing the alarm's in-line fuse first (although I've often charged with it still in place so I'd say spiking isn't inevitable, just unfortunate). A useful first post, Phil! Welcome to the forum.
:smile

Reply to this Topic
sparkyelite

Joined:

Dec 05

Posts: 2

sparkyelite says:

Spiked

actually what phil is describing is not a 'spike' but a 'brown out'. Spiking occurs when there is arcing or electrical interference, either from bad connections or faulty components. A 'brown out' occurs when the external bike battery and the alarm's back-up battery get to a low state at the same time, confusing the system. Sometimes disconnecting the power and letting it drain will work but, in other cases the system will need resetting and recoding. The sure way to avoid this happening is to keep to the main battery charged. Also, it is important to note that alarm system back-up batteries only charge when the bike's ignition is on.

[This Reply has been modified by the Author]

Reply to this Topic
James600zx

Joined:

Sep 07

Posts: 2737

James600zx says:

Alarm.

I've got a Meta 357T V2 alarm on my '03 R1. Lately the alarm beeps 4 times when the alarm is set. The manual says it means the bike battery voltage is low but it has 12.6 volts with the ignition off and I'm having no problems with the bike or the alarm.

Could the 4-beep warning be due to an imminent internal battery failure? If it comes to it can the internal battery be replaced or would I have to have the alarm removed?

Reply to this Topic
sparkyelite

Joined:

Dec 05

Posts: 2

sparkyelite says:

Meta 357TV2 four beeps

Four fast beeps on arming is low internal battery, four beeps on disarming low main battery. Sadly it is not possible to replace the internal battery but as I said previously the internal battery charges when the bike is running. Take it for a long ride and see if the problem clears.

Reply to this Topic
James600zx

Joined:

Sep 07

Posts: 2737

James600zx says:

4 fast beeps when arming = low internal battery.

Thanks for your reply, at least I know what the alarm is saying now. A long ride doesn't resolve the problem, but now I think about it I'm not sure it gives 4 beeps after every ride. It sounds like I might have to consider having the alarm taken out. I'll carry on riding for now but keep my RAC membership running just in case!

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices