Skip to content

Ask an Expert VTR - PROBLEM PLEASE HELP!! Technical

You are in... Forums > Ask an Expert > Technical > VTR - PROBLEM PLEASE HELP!!

Got something to say?

Got something to say?

Go to most recent reply

kayjayen

Joined:

Feb 11

Posts: 10

kayjayen says:

VTR - PROBLEM PLEASE HELP!!

Hi - Hopefully someone can help me out with a problem with my VTR 1000F (1999).

 

The initial problem started with the battery not charging, i could start it using jump leads and following that ride the bike, but if i allowed the bike to tick over/idle at traffic lights for example it would just cut out.

Made a few checks using multimeter, as shown in the haynes manual, and I found a current leakage problem in the 10A circuit, which, accordinig to the circuit diagram in the manual, was related to the odometer/tachometer. So I removed the fuse and the bike seemed to be ok - So I left it out.

What seemed strange was that the odometer/mileometer and the speedometer seemed to work ok......which seemed a little strange.

After riding the bike (fuse is still out) for about 15 - 20 miles, with no apparent problems, with the exception that on stopping at trafiic lights a couple of times I thought i could spell oil or something similar, however on both occassions there were roadworks going on with tarmac lorries in the close vicinity, so I put it down to that. AFter the 15 - 20 miles the speedomer stopped working at the same time the odometer/speedometer also stopped working and after about 10/20 seconds the bike cut out, and there seemed to be an oil related smell!!

I havent tried to start the bike - but am going to collect this afternoon!!

 

ANY IDEAS ON WHERE I MAY START TO LOOK FOR THE PROBLEM WOULD BE REALLY APPRECIATED

 

Regards

Kevin N

Reply to this Topic  
  • Posted 4 years ago (20 February 2011 11:53)

Post a message in Technical

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
andyfraser666

Joined:

Mar 11

Posts: 2

battery

voltage readings correct way round, I thought it was odd too?


Will try and find out the datatool info, think there was a thread earlier that said 2 milliamps

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices