Skip to content

Ask an Expert f1 fault code TL1000R Technical

You are in... Forums > Ask an Expert > Technical > f1 fault code TL1000R

Got something to say?

Got something to say?

Go to most recent reply

srarnold007

Joined:

Apr 12

Posts: 2

srarnold007 says:

f1 fault code TL1000R

I'm getting an F1 fault code on my TL1000R '2000, with the red light flashing, the bike does not start, when I bridge over the plug it's bringing up C12 fault code, am I right in thinking this is the cam positioning sensor, why is this only doing it on the odd occasion, can you help pleeeeeeeaaaaaaasssssse ?

Reply to this Topic  
  • Posted 3 years ago (16 April 2012 18:34)

Post a message in Technical

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
AdieR

Joined:

Apr 08

Posts: 3042

AdieR says:

Apparently

cam sensor is C11, crank sensor is C12.

If its only happening occasionally, my guess is a loose wire somewhere.

TL1000 FAQs

Reply to this Topic
srarnold007

Joined:

Apr 12

Posts: 2

srarnold007 says:

sensors

ok, many thanks, will check wiring, trying to find sensors online !!!!!!!!!!!!

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices