Skip to content

Ask an Expert FZR 400 RR (3TJ) runs on stand not on load Bike accessories

You are in... Forums > Ask an Expert > Bike accessories > FZR 400 RR (3TJ) runs on stand not on load

Got something to say?

Got something to say?

Go to most recent reply

Holland389

Joined:

Aug 12

Posts: 2

Holland389 says:

FZR 400 RR (3TJ) runs on stand not on load

My 93 FZR 400 RR runs on the stand but loses power and 'conks out' when in gear and ridden.


The power loss increases and it feels like its starved of fuel.  eventually full throttle only achieves what appears to be the 'old pre ignition' when engines stutter when turned off.

leave it for a short while start it up and it turns over and revs very high.  can get flames from tail pipe.  

pup in gear and it starts to conk out almost immediately.
  stuff done includes:

  1. Carbs serviced and all jets as per the manual
  2. checked exup valve which is free to rotate, tried the bike with exup open and same result.
  3. new plugs,
  4. with and without airfilter same outcome.
  5. coils are as per manual tolerances on electrical resistances.
Have bought new CDI to see what could be the problem.

my view is that the engine may run with weak spark off load but not when on load

if not the CDI then what could this be?

Attached images:

Reply to this Topic  
  • Posted 2 years ago (31 August 2012 16:42)

Post a message in Bike accessories

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
ally600

Joined:

May 09

Posts: 2538

ally600 says:

mikuni carbs by chance

replace the NEEDLE JETS..............and the needles...................i shouted cos most folk think they can be overlooked as they cant buy them without buying whole carb bases............you can:wink: 

Reply to this Topic
kcmc

Joined:

Jan 08

Posts: 7178

kcmc says:

Yamaha FZR 400 RR(3TJ)1993

HiHolland389 and welcome to the site:smile

First thing is,when did this problem start and how did it start? was it all of a sudden or over time?.When did the bike last have a full service,and i mean full having the valve shim gaps checked?.Have you completely emptied the fuel tank in-case of contaminated fuel?is the fuel pump working OK and is the fuel reserve electrical switch working.But first tell how the problem first started,good luck:smile

KCMC:tongue: 

Reply to this Topic
jaffa90

Joined:

Mar 09

Posts: 8820

jaffa90 says:

load

As said, more fuel needed on load providing the valves shut.

My last one was a Fiat with a low fuel level in the float chamber.

[This Reply has been modified by the Author]

Reply to this Topic
Holland389

Joined:

Aug 12

Posts: 2

Holland389 says:

Poor fueling

ally600 your response intrigues me.  i know that the carbs fill with fuel but whether its sufficient I could not be certain.  I knwo the pump works and the reserve switch, it spits fuel across the room...!  I wondered if it was the low pressure size of the pump....I used an old tank to substitute my actual tank it ran quite well but we never ran it on load.  I have asked the garage that is holding the bike to check the low pressure side of the fuel delivery system.  If this checks I can go back to the carbs.  What could be the problem with the needle jets?  phil (in Dubai)

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices