Skip to content

Ask an Expert Whats the problem Technical

You are in... Forums > Ask an Expert > Technical > Whats the problem

Got something to say?

Got something to say?

Go to most recent reply

Harlem

Joined:

Sep 12

Posts: 6

Harlem says:

Whats the problem

1997 gsxr 600...
dc volts across battery run around 14 constant at idle or 5k rpm... 3 leg check on stator run 70 to 75 ac volts constant from idle to 5k rpm on all 3 legs... ohms to check stator with bike not running is around .4 on all 3 legs.. just bought a rectifier but want to know thats the problem before i install... install and can't return... problem that started this was bike would run with jumper cables hooked up but would die as soon as unhooked...  Anyone know something that would help? PLEASE  rectifier or stater?

[This Topic has been modified by the Author]

Reply to this Topic  
  • Posted 2 years ago (15 September 2012 04:05)

Post a message in Technical

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
James600zx

Joined:

Sep 07

Posts: 2666

James600zx says:

Duff battery?

First thought is that you need a known good battery in there.  Then go through the link below step by step.

http://www.electrosport.com/technical-resources/library/diagnosis/pdf/fault-finding-diagram.pdf

Reply to this Topic
AdieR

Joined:

Apr 08

Posts: 3071

AdieR says:

Usually

rectifiers are the weak link in the charging system, and a failed one can kill a battery with it.

Have you tested your battery voltage with the battery off the bike (or after leaving it half-hour to an hour after externally charging it)?

Reply to this Topic
Harlem

Joined:

Sep 12

Posts: 6

Harlem says:

gsxr 600

I bought the bike about a week ago...
The bat i just bought yesterday from the cycle shop... first time i actually started the bike was last night....Everything seemed to be charging ok just from what the guy told me yesterday the numbers seemed to be a little high... most of all the 14 to 14.2 read on the battery no matter if at idle or high rpm's... It would idle rough at first and the bike seemed to go from 1k to about 2k... up down up down when first started but started to smooth out after about 3 or 4 minutes like that.... starting to think it was just a bad bat and that I got this bike for a great deal... but still not real sure... the bat is running constant at around 14 (13.7 to 14.2) even after sitting about an hour after cutting the bike off.. not real sure where or even what the problem was or is

Reply to this Topic
AdieR

Joined:

Apr 08

Posts: 3071

AdieR says:

13.7 volts

is far to high - 12.8v would be about normal for a healthy battery, falling a bit during starting and rising after as revs rise.

As for the idle, that could be related, or a totally separate fault. Is it modified at all?

Reply to this Topic
littleredrooster

Joined:

Aug 02

Posts: 467

Charging

13.8 - 14.2v is fine when running at a fast idle or above. Other symptoms suggest the battery is suspect.

Reply to this Topic
Dabbsy

Joined:

Aug 02

Posts: 481

Dabbsy says:

it's the battery

because the rectifier is working if 14 V is coming in in my opinion....

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle