Skip to content

Ask an Expert TZR250 Problems Bike accessories

You are in... Forums > Ask an Expert > Bike accessories > TZR250 Problems

Got something to say?

Got something to say?

Go to most recent reply

mjeffo

Joined:

Oct 12

Posts: 1

mjeffo says:

TZR250 Problems


I am trying to solve my problems with my TZR250 (1986).
The story so far:-
Fairly standard bike(mileage unknown but standard pistons
with new rings and honed), ports, valves and head worked by Andy Farnham.
Standard exhausts.
Standard jets (230) running on premix. Air box intact, dry filter.
Recently fitted Zeeltronic PV and Ignition controller (after problems arose)
New plugs, leads and caps.
New racing reeds.

The bike has always run well apart from a spell when I tried to seal the fuel tank and then used the higher ethanol content fuel. The fuel melted the sealant and deposited in the carbs. Fuel tank has now been cleaned out and I now use standard fuel (just in case).
The problem:-
The bike seems to have two problems which may have started at about the same time so look as though they are connected-
Bike starts reasonably easily (3rd kick, but has been better!) settles into a tick over at about 1600 rpm, after a few seconds left exhaust will backfire and revs drop, may cut out, if not this pattern will continue. If I raise the revs (say 4K) does not backfire.
If I rev the bike up to max, right hand cylinder appears to cut out at about 8K. Holding a piece of paper over the end of the exhaust produces a wet/oily patch on the paper (this does not happen on the left exhaust).
Riding the bike:-
I compete in speed hill climbs, and was at Shelsley Walsh the other weekend. Course is quite steep but fast.
Off the line the bike is great up to 3rd gear but then will not rev beyond 8K. Reach the esses (slower part of the course (normally 3rd gear) bike seems to clear at second corner allowing 4th but reaches its limit at 8k again.
Coasted back down the hill and looked at the plugs, left pale brown right black and wet.
My Ideas (Running out of them!)
Crank seals have gone, left is drawing in air causing the backfiring and slightly lean running, right is drawing in oil from the clutch/gearbox which overwhelms the
cylinder at high revs.
I would be grateful for any ideas.

Regards
Mike Jefferies

Reply to this Topic  
  • Posted 2 years ago (09 October 2012 11:51)

Post a message in Bike accessories

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
Dabbsy

Joined:

Aug 02

Posts: 490

Dabbsy says:

TZR

Hi there,

Your suspicions are correct, it sounds like the crank seals have gone. Whle you are in there I'd look at changing the main bearings too. It's an engine out job either way I believe.

Reply to this Topic
eatcs01

Joined:

Aug 02

Posts: 3261

eatcs01 says:

TZR250

Sounds like the crank seals have gone.

Also, if running premix on a bike that was designed to use an oil injection pump, you should use bigger jets as the petrol now has oil in it, therefore making it lean. Also, are the injectors blanked off properly????

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices