Skip to content

Ask an Expert Bandit running problems... Bike accessories

You are in... Forums > Ask an Expert > Bike accessories > Bandit running problems...

Got something to say?

Got something to say?

Go to most recent reply

tonyleeb

Joined:

Oct 12

Posts: 2

tonyleeb says:

Bandit running problems...

Hey guys! I really hope someone can help me with my bandit :(
I recently passed my full bike test :laugh: and bought myself a bandit. Was happy as larry, chuffed to bits! Rode it around for 2 days, and it died. I was going down a bypass with the other half on the back and suddenly all power went. I look down at the engine and see oil coming from the spark plug, think SHITE call my dad to help! he couldnt do anything at the side of the road so i had to call my break down people. got it home and found out the spark well seals had gone and rocker cover gasket, THANK GOD! i thought it was going to be piston ring! change them over, go to start, nothing. Fiddle about with carbs for abit and it starts, BUT, wont rev above 4k and will only idle until its hot, then dies! Ive stripped and cleaned the carbs inside and out. got new clamps on the inlets and outlets of the carbs make sure nothing is escaping, still nothing! Im at the end of my teather here! someone please help! :(

Reply to this Topic  
  • Posted 2 years ago (30 October 2012 13:00)

Post a message in Bike accessories

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
Dabbsy

Joined:

Aug 02

Posts: 497

Dabbsy says:

Which model

Hi there,

It would help if you gave us the capacity and year and mileage of your bike......

Reply to this Topic
tonyleeb

Joined:

Oct 12

Posts: 2

tonyleeb says:

Sorry!

Sorry about that! it is a 1998/0 600cc with 30kish miles.
Got it fixedd though! turns out it was bad fuel! i cant belive it was so simple!

Reply to this Topic
willihick

Joined:

Dec 12

Posts: 1

willihick says:

Bandit running problems

Hi there ,

I have the same problem. I've  just passed my test and bought a 1998 600 cc bandit ,last week with about 34k on the clock.A friend rode it home as it wasnt restricted.I had the restrictors done , and when i went to collect the bike that evening the battery was dead. I jump started it and it has been fine until today. Its been kept in a garage but after I had been riding for about 15 minutes it died, with even the lights failing. It started eventually, and i got to work. This evening it wouldnt start, I managed to bump it, and then it cut out again.

Any suggestions please?

Reply to this Topic
jaffa90

Joined:

Mar 09

Posts: 8924

jaffa90 says:

dead

It could be poor connections or the battery or the regulator/rectifier or the alternators output.You could buy all the lot or buy a cheap multimeter to check which one is faulty.

Have you a multimeter?

http://www.ebay.co.uk/sch/i.html?_trksid=p3984.m570.l1313&_nkw=multimeter&_sacat=0&_from=R40

If so what`s your battery voltage in D.C. fitted on the bike before starting?

Also at 4,000 rpm.?

Also welcome to the site.

  

[This Reply has been modified by the Author]

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices