Skip to content

Ask an Expert not starting Technical

You are in... Forums > Ask an Expert > Technical > not starting

Got something to say?

Got something to say?

Go to most recent reply

stubacca

Joined:

Dec 12

Posts: 1

stubacca says:

not starting

hi can u help plz,i have a R6 1999.started it up and then it cut out and now  there is no power no ingition lights,batterey is fine.

Reply to this Topic  
  • Posted 2 years ago (18 December 2012 03:55)

Post a message in Technical

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
SlowLearner

Joined:

Feb 10

Posts: 1953

SlowLearner says:

R6 not starting

If it looks entirely dead, have you checked the leads to the battery are sound?  Fuses all good?  Anything happen to the bike recently, and what has it been doing for the last 6 months or so?

Give the people here something to go on, dude! 

Reply to this Topic
smidget

Joined:

Nov 07

Posts: 2424

smidget says:

stubacca

Hi, check the main fuse should be located somewhere near the battery positive (red) lead where it is attached to the battery.

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices