Skip to content

Ask an Expert Bike Alarm Technical

You are in... Forums > Ask an Expert > Technical > Bike Alarm

Got something to say?

Got something to say?

Go to most recent reply

Newton582

Joined:

Dec 12

Posts: 4

Newton582 says:

Bike Alarm

I have a Meta M357T V2 alarm fitted to my bike and it has suddenly decided to stop working. it is fitted to my 9 year old VTR firestorm and the alarm is the same age so out of warrenty. usually after 10 days of no action the alarm enters sleep mode and the LED will stop flashing. the way to reactivate it is to insert the key turn on the ignition put a charge through the sytem turn of the ignition press the Fob button then the alarm beeps once and the indicators flash to let you know it can be started. unfortunately i have just returned from operations and my bike has been in the garage also unfortunately i forgot to connect the optimiser and the battery run flat. i have recharged the battery but the alarm does not respond to the Fob button being pressed and so stays in a constant state of sleep mode therefore the imobiliser remains on.

If anybody has had a similar issue and have any good advice on what to do i am patiently awaiting your thoughts and ideas especially if it can be fixed. i would really like to turn this :upset:into this :biggrin:

Reply to this Topic  
  • Posted 2 years ago (21 December 2012 19:32)

Post a message in Technical

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
James600zx

Joined:

Sep 07

Posts: 2856

James600zx says:

Alarm asleep.

It might be in sleep mode but it should still be on guard. Try waking it up by moving the bike to set the alarm off, or pull the alarm fuse out. Or try leaving the ignition on for a few minutes and then try the fob again.

Reply to this Topic
jaffa90

Joined:

Mar 09

Posts: 8996

jaffa90 says:

Alarm

I had one years ago,the alarms internal back up battery may be dead,can you make the L.E.D. flash?

 

Reply to this Topic
kcmc

Joined:

Jan 08

Posts: 7720

kcmc says:

Alarms man

pain in the------anyway give these a bell.see if you get any sense out of them? (all after market alarm companies should be made by law to have a 24 hour help hot line contact) 

http://www.abacuscaralarms.co.uk/alarms/meta/bikes/meta-bike-m357v2.html

Good Luck

welcome to the site:smile have a great Christmas and new year,you deserve it mate.

KCMC :tongue:

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices