Skip to content

Ask an Expert tt600 Technical

You are in... Forums > Ask an Expert > Technical > tt600

Got something to say?

Got something to say?

Go to most recent reply

Sket1234

Joined:

Feb 12

Posts: 35

Sket1234 says:

tt600

My tt600 has decided to develop a problem all on its own i have a misfire which i think is a coil pack how do i test them with a multimeter and the engine management light just come on and is a pain to start from cold sometimes the starter button doesn't work and i get a click under the seat clocks reset so press it again and it will fire sometimes it will die but once ticking over more than 3 secs it fine .
try the starter again and it will work just seems intermittent.
It is is instant to start when warm with no problem at all.
Any Help trying to fix very welcome
Open to all suggestions
Thanks Again

Reply to this Topic  
  • Posted 2 years ago (26 February 2013 10:11)

Post a message in Technical

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices