Skip to content

Ask an Expert RS 125 Not Running Technical

You are in... Forums > Ask an Expert > Technical > RS 125 Not Running

Got something to say?

Got something to say?

Go to most recent reply

JonRam

Joined:

Mar 13

Posts: 2

JonRam says:

RS 125 Not Running

Can anyone help?

To help my son (help his friend) I have taken on a none running RS 125! In brief this lad purchased the bike some months ago, some kind person dropped it off in a Van and drove away with his money. It has not run since and he gave up and left it in his shed. I offered to take a look but have zero experience with Aprilia.

The bike was blowing fuses which I have traced (I think) to a fualty headlight unit, currently disconected. It also had no spark, I have cleaned up all connections and fitted new battery, I now have a spark,

Excited by the fact I have got a spark, I proceeded to turn the bike over but it will not fire at all, not even trying. I read that the fuel switch off valve at the tank can be tempremental, but have checked I have fuel flow to the carb.

Any ideas before I take card off?

Also (my big worry!) as I have cranked it over, it has sudenly started to scream like a strangled cat! Sounds low down near starter motor. There is oil in the feed pipe to the oil pump and in the tank. I am use to four strokes! Does oil get through when cranking? Could the crankshaft bearings be dry? I dont want to keep trying and sieze the engine!

I really feel sorry for this lad as he has been dupped, he has no money and has spent all of his cash on this thing. Can anyone out there help me to help him?

 

Reply to this Topic  
  • Posted 2 years ago (17 March 2013 20:40)

Post a message in Technical

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
AdieR

Joined:

Apr 08

Posts: 3042

AdieR says:

I think

this bike will be a never-ending money pit to be honest - apologies for sounding pessimistic here.

If it's stood for months as you say, have you tried fresh fuel (and indeed, oil)? Fuel changes chemically over time.

Which fuse/s were blowing?
I'm assuming there's no service history / bills? These bikes need rings and liners replacing periodically (6k miles?), and top-quality synthetic 2T oil (£15 / litre). If it's been run on el-cheapo oil, seizure is a real risk. Is there any paperwork to indicate what oil has been used or if the rings / liners have been done?

One final point (slightly off-topic from your query) - IMO it's probably wise to check the bike for signs of accident damage if you haven't already; lots of these bikes have been chucked down the road, and it sounds like the previous owner wasn't a particularly careful one...

Reply to this Topic
JonRam

Joined:

Mar 13

Posts: 2

JonRam says:

Thanks for reply

As you suspected there is no record of previous service history. The bike shows signs of being tampered with, especially electrics.

I identified the fuse problem as headligts! Found bulb melted into High Beam lamp unit. Have checked all the wiring back and found no dead short. The lamp unit internals are very loose so bulb floating around, hopefully found secondhand unit so hope this will sort the fuse problem.

Have checked the coil and the secondary circuit has low output so am going to put coil on, will change fuel and oil (Air filter very dirty so not been done for a while), then will try again.

A few things you may be able to advise on:

1. I can not find the side stand switch! No wires to side stand visible. Did all models have one? Is it likely it has been removed?

2. How can I tell if the bike remains restricted? I suspect it has been played with but not sure how to verify.

My initial mission is to get the thing running and not blowing fuses, then I can see how well it runs and asses what else needs to be done, Apparantly it did run (badly) about two months ago so I suspect it does have at least some compression!

My main worry is the noise it made when cranking over, can not make out if it is from starter motor or engine, am worried about trying to start again and doing further damage (especially as it is not my bike!)

Any advice?

Thanks for the advice re accident damage, have checked it over and there are no obvious signs of major damage.

Many thanks 

Jon

 

Reply to this Topic
eatcs01

Joined:

Aug 02

Posts: 3250

eatcs01 says:

RS125

They didn't have a sidestand switch. The side stand springs up as soon as the bike is lifted off it. Ducatis used to (maybe still) do this.
They do make a horrible racket when turning over on the starter motor. Does it make a horrible noise when trying to bump start it?

I would suggest getting a Haynes manual for it.

Reply to this Topic
oscarthegrouch

Joined:

Oct 05

Posts: 3084

First

Thing i'd do is compression test it sounds like the starter ain't catching ...... could be duff battery   9 times out of ten with 125's it probs want's the barrel re plating and a new piston...........

i have fixed a few of these but beware if you keep turning it over and the piston is fucked you might wreck the barrel and main bearings ..... my advice take the motor out and remove the barreland head a gasket set won't be much for one of these and taking the motor out makes it so much easier to work on  and asses other possible shitty bits on the bike  

[This Reply has been modified by the Author]

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices