Skip to content

Ask an Expert carb/fuel problem Technical

You are in... Forums > Ask an Expert > Technical > carb/fuel problem

Got something to say?

Got something to say?

Go to most recent reply

conda

Joined:

Jul 12

Posts: 12

conda says:

carb/fuel problem

 Hi, Bike is honda cmx250c, prob.wont tick over without choke on about an 1/4. when i try to get rid of the choke it revs higher then cuts out tryed to adjust tickover  before cut out but just revs higher and cuts out , at this point engine is warm but wont restart without choke, when i open throttle it missfires in one cylinder. any ideas?....Conda

Reply to this Topic  
  • Posted 2 years ago (18 May 2013 16:26)

Post a message in Technical

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
fogie

Joined:

Jan 04

Posts: 825

fogie says:

sounds like

you have an air leak on one of the inlet manifold rubbers... can you spray a little carb cleaner or similar around the manifolds when the engine is running... if the revs rise, you've found  the problem.

Reply to this Topic
conda

Joined:

Jul 12

Posts: 12

conda says:

carb/fuel problems

Thanks mate will try the carb cleaner in the morning when i go over to my garage,will keep you posted....no rubbers hard manifolds but could still be a leak....conda.

Reply to this Topic
conda

Joined:

Jul 12

Posts: 12

conda says:

carb/fuel problems

Hi all tryed the carb cleaner on all joints no increase in revs pulled plugs they have a light dry black covering which comes off on a cloth(new plugs) all is same as first post . could it be bad fuel? its only been in 3mth....Conda

Reply to this Topic
kcmc

Joined:

Jan 08

Posts: 7382

kcmc says:

Honda CMX 250C Rebel Year?

Hi Conda and welcome to the site:smile

As Fogie thought,it did sound like an air leak,but now you have carried out the test and found that its not a air leak,it is very likely water or and debris in the carb float bowl.If you drain the float bowl into a clean container with the fuel tap turned off until it is empty and there is water and debris in the container,you will have your answer.take the bike for a run(a mile or so)repeat the exercise, If you do it a second time and find water and debris in the clean container again then the contamination is coming from the fuel tank.You will need to drain and clean the fuel tank of all water and debris and fit a in line fuel filter to prevent the same problem from happening again.(inspect the inside of the fuel tank,if its corroded to badly then you may need a petrol and ethanol resistant line fitted?)  http://compare.ebay.co.uk/like/261124894187?var=lv&ltyp=AllFixedPriceItemTypes&var=sbar&_lwgsi=y&cbt=y&device=c&adtype=pla&crdt=0&ff3=1&ff11=ICEP3.0.0&ff12=67&ff13=80&ff14=63&ff19=0

Good Luck

KCMC:tongue:

Reply to this Topic
conda

Joined:

Jul 12

Posts: 12

conda says:

carb/fuel problems

Hi kcmc, I will check out what you said first thing in the morning. will keep you posted after work around 6pm thanks for your help...Conda..:smile

Reply to this Topic
conda

Joined:

Jul 12

Posts: 12

conda says:

carb/fuel problems

Hi kcmc, Well drained carb like you said no sign of water or dirt + again after short run same result, drained tank & pulled tank filter loads of dirt on filter,cleaned,flushed tank returned filter-pet tap fired the engine after warmup got rid of choke now have tickover (not as good as it should be) if i blip the throttle the revs stay up for about 3-5secs then stablise at rough tickover...any ideas? ive oiled cables throttle returns quickly as it always did,as does choke but when shuting choke off theres a point where revs go up then you pass it and shut right off to tickover...strange?? im lost...:unsure:   ....Conda

Reply to this Topic
kcmc

Joined:

Jan 08

Posts: 7382

kcmc says:

Honda CMX 250C Rebel Year?

Hi again conda

What year is your bike??

Sounds like you might need the carb cleaning and inspecting by a bike mechanic.Could be time to take it to a pro before any permanent damage occurs.Good Luck

KCMC:tongue: 

Reply to this Topic
conda

Joined:

Jul 12

Posts: 12

conda says:

carb/fuel problems

kcmc,Thanks i cleaned carb today with air hose,checked slide,needle,float and needle+all jets no sign of wear on slide or bore,float ok no wear on f.needle,no damage to vac.seal above throttle slide.in short all looks like new. renewed orings and gaskets ,refited to bike fired it up -its the same as before-checked for air leaks-none -changed plugs again still same-year of bike 1999 never missed a beat since new if you think of anything let me know-ill keep you posted-thanks mate....Conda.RBLR.

Reply to this Topic
ozbike

Joined:

Feb 08

Posts: 16

ozbike says:

possibly a blocked pilot jet

Hi conda, you still having issues with the bike? if so I'd like to weigh in with my thoughts, I think there may be a clue here
[qoute]could it be bad fuel? its only been in 3mth....Conda[/quote]
Had the bike not been used for for 3 months before this problem arose? (winter lay up) and it was ok before ?  If so I think the problem may be a blocked pilot jet
I realise you have cleaned the carb and it all appeared to be clean but the aperture in these pilot jets is very very small and very easy to become blocked and sometimes very difficult to clear. So give it another go remove the pilot jet and give it the airline treatment. It's difficult to give a clear explanation of how to check the jet is cleared but usually you can see a tiny speck of light through it.
Hope this is of help

Reply to this Topic
conda

Joined:

Jul 12

Posts: 12

conda says:

carb/fuel problems

ozbike, thanks for coming in on this,the bike was not used over winter and was ok before,took it out today and gave it a bit of wellie seemed to perform well 2nd ,3rd &4th gear but not at low revs-got it back and on stand tickover was good then started to rev slightly on its own:unsure: then i noticed left cyl was hoter than right one-pulled plugs had a spark from both - right cyl defo not firing as should??tommorow going to flush tank of old fuel-check valve timing etc-then fire up again if still same then strip carb again if you can think of anything meantime please jump in with it ive about had it:upset: regards  Conda.

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices