Skip to content

Ask an Expert gsxr 750 k1 loss of power Technical

You are in... Forums > Ask an Expert > Technical > gsxr 750 k1 loss of power

Got something to say?

Got something to say?

Go to most recent reply

mjhammer72

Joined:

May 10

Posts: 11

mjhammer72 says:

gsxr 750 k1 loss of power

hi don't know if anyone can help me but im stuck, just took the wife out on the back of the bike it was ok for a while then it  suddenly wouldn't pull over 4000 revs then it would start to go up the rev range slowly this is every gear I have not come across this before? it is a gsxr 750 k1 with 10500 on clocks has a 6tth gear whine noise, could this be a gear problem or a fuel blockage? plus it revs cleanly in neutral.

 

[This Topic has been modified by the Author]

Reply to this Topic  
  • Posted 2 years ago (19 August 2013 10:38)

Post a message in Technical

Fields marked with an asterisk * are required

   

Please note. You cannot submit more than 4000 characters as a message.

Upload image(s) from your computer (up to 3 images)

  1.  
  2.  
  3.  

Terms of use

Use of our community areas and forums is subject to important terms of use. By joining our community and using the features you agree to be bound by these terms. See terms of use below. 

Cancel
MarcusMarsh

Joined:

Aug 09

Posts: 2716

MarcusMarsh says:

Power loss

When was it last serviced?  The first thing I would look at is the air filter.  Your description is fairly typical of a blocked / dirty filter.   

As for the noise from the gearbox, I would check you chain tension first.  Bear in mind that, unless you have adjusted your suspension to cope with your Mrs being on the back, the chain will be tighter than when you ride solo - probably too tight.  But again, servicing could also be an issue here if you are running the bike with old oil in it.  (You'll be amazed at the difference a simple oil change can make to an engine.)  

Reply to this Topic
mjhammer72

Joined:

May 10

Posts: 11

mjhammer72 says:

gsxr 750 k1

hi thanks for reply just took it back out solo still over revving in gears I recently changed clutch cable just wound the clip on adjuster half way out whilst in gear I can let lever fully out and the motor still runs in gear when it should be stalling could it be the clutch doing this?

Reply to this Topic
MarcusMarsh

Joined:

Aug 09

Posts: 2716

MarcusMarsh says:

Power loss

Your first post states that the engine will not rev, in your second you say that it's over revving.  Which is it??

 

Reply to this Topic
domster

Joined:

Sep 12

Posts: 212

domster says:

Power loss

Ask someone competent to adjust the clutch cable and check for slip.

Reply to this Topic
eatcs01

Joined:

Aug 02

Posts: 3279

eatcs01 says:

Gixxer

Clutch cable is badly adjusted and/or routed.

Reply to this Topic

Page

Compare Insurance

Save money by comparing quotes. It's quick and easy

Motorcycles for sale

 

It's only £13.99 to advertise your motorcycle on MCN

Sell your Motorcycle

Motorcycle pricing tool

New! Find used bike prices